Judul : Basic Router CLI Show Comand
link : Basic Router CLI Show Comand
Basic Router CLI Show Comand
Basic Router CLI Show Command
Yang pertama konfigurasi switch :
Switch>ena
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname S1
S1(config)#banner motd %Unauthorized access prohibited%
S1(config)#ena pass cisco
S1(config)#ena secret class
S1(config)#line con 0
S1(config-line)#pass cisco
S1(config-line)#login
S1(config-line)#line vty 0 4
S1(config-line)#pass cisco
S1(config-line)#login
S1(config-line)#int vlan 1
S1(config-if)#ip add 192.168.1.1 255.255.255.0
S1(config-if)#no sh
%LINK-5-CHANGED: Interface Vlan1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
S1(config-if)#exit
S1(config)#ip default-gateway 192.168.1.2
S1(config)#int fa0/1
S1(config-if)#switchport mode acc
S1(config-if)#switchport mode access
S1(config-if)#switchport port-security
S1(config-if)#int fa1/1
S1(config-if)#speed 10
S1(config-if)#dup
S1(config-if)#duplex half
S1(config-if)#exit
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname S1
S1(config)#banner motd %Unauthorized access prohibited%
S1(config)#ena pass cisco
S1(config)#ena secret class
S1(config)#line con 0
S1(config-line)#pass cisco
S1(config-line)#login
S1(config-line)#line vty 0 4
S1(config-line)#pass cisco
S1(config-line)#login
S1(config-line)#int vlan 1
S1(config-if)#ip add 192.168.1.1 255.255.255.0
S1(config-if)#no sh
%LINK-5-CHANGED: Interface Vlan1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
S1(config-if)#exit
S1(config)#ip default-gateway 192.168.1.2
S1(config)#int fa0/1
S1(config-if)#switchport mode acc
S1(config-if)#switchport mode access
S1(config-if)#switchport port-security
S1(config-if)#int fa1/1
S1(config-if)#speed 10
S1(config-if)#dup
S1(config-if)#duplex half
S1(config-if)#exit
Sekarang penjelasan pada router :
Pada R1
Pada R1
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostna
Router(config)#hostname R1
R1(config)#int fa0/0
R1(config-if)#ip add 192.168.1.2 255.255.255.0
R1(config-if)#no shu
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#end
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostna
Router(config)#hostname R1
R1(config)#int fa0/0
R1(config-if)#ip add 192.168.1.2 255.255.255.0
R1(config-if)#no shu
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#end
R1>ena
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int ser 2/0
R1(config-if)#ip add 192.168.2.1 255.255.255.0
R1(config-if)#clock rate 64000
R1(config-if)#no shu
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
R1(config-if)#exit
R1(config)#router rip
R1(config-router)#ver 2
R1(config-router)#net 192.168.1.0
R1(config-router)#net 192.168.2.0
R1(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R1#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R1#wr mem
Building configuration...
[OK]
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int ser 2/0
R1(config-if)#ip add 192.168.2.1 255.255.255.0
R1(config-if)#clock rate 64000
R1(config-if)#no shu
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
R1(config-if)#exit
R1(config)#router rip
R1(config-router)#ver 2
R1(config-router)#net 192.168.1.0
R1(config-router)#net 192.168.2.0
R1(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R1#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R1#wr mem
Building configuration...
[OK]
Pada R2
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#int ser2/0
R2(config-if)#ip add 192.168.2.2 255.255.255.0
R2(config-if)#no shu
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R2(config-if)#exit
R2(config)#router rip
R2(config-router)#ver 2
R2(config-router)#net 192.168.2.0
R2(config-router)#net 192.168.3.0
R2(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R2#wr mem
Building configuration...
[OK]
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#int ser2/0
R2(config-if)#ip add 192.168.2.2 255.255.255.0
R2(config-if)#no shu
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R2(config-if)#exit
R2(config)#router rip
R2(config-router)#ver 2
R2(config-router)#net 192.168.2.0
R2(config-router)#net 192.168.3.0
R2(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R2#wr mem
Building configuration...
[OK]
R2>ena
R2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#int ser2/0
R2(config-if)#int fa0/0
R2(config-if)#ip add 192.168.3.1 255.255.255.0
R2(config-if)#no shu
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#end
%SYS-5-CONFIG_I: Configured from console by console
R2#wr mem
Building configuration...
[OK]
R2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#int ser2/0
R2(config-if)#int fa0/0
R2(config-if)#ip add 192.168.3.1 255.255.255.0
R2(config-if)#no shu
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#end
%SYS-5-CONFIG_I: Configured from console by console
R2#wr mem
Building configuration...
[OK]
PERINTAH DAN ISTILAH SHOW DALAM KONFIGURASI ROUTER
PERINTAH PENUH
|
PERINTAH SINGKAT
|
MAKSUD PERINTAH
|
Contoh :
1. Show running-config
|
sh run
|
Menampilkan
konfigurasi yang sedang berjalan di RAM. Termasuk host name, passwords,
interface IP addresses, routing protocol yang aktif, DHCP dan
konfigurasi NAT. Dapat dijalankan di EXEC mode.
|
2. Enable
|
ena
|
Digunakan
untuk masuk ke previleged exec mode, ini adalah tempat dimana admin
jaringan dapat memanipulasi konfigurasi dari router atau melihat semua
konfigurasi yang sudah ada pada router sebelumnya.
|
3. Configure terminal
|
Conf t
|
Digunakan
untuk global configuration , maksudnya pada mode ini kita mulai bisa
melakukan konfigurasi antara lain: mengubah hostname, mengubah password,
melakukan konfigurasi access list dan lain-lain. Dari mode ini jugalah
kita bisa masuk ke mode yang lebih spesifik misalnya masuk ke interface
mode, mode untuk melakukan konfigurasi routing dan lain-lain
|
4. Show startup-config
|
Sh st
|
konfigurasi startup berisi informasi konfigurasi yang digunakan ketika serverdimulai.
|
5. Show version
|
Sh v
|
Perintah
show version menampilkan informasi tentang versi dari perangkat lunak
IOS Cisco yang saat ini berjalan pada router, versi dari program
bootstrap, dan informasi tentang konfigurasi hardware, termasuk jumlah
memori
|
6. Show ip route
|
Sh ip ro
|
show ip route digunakan untuk menampilkan isi dari table routing.
Table ini berisi entri semua jaringan dan subnetwork yang diketahui.
|
7. show interface
|
Sh int
|
Digunakan
untuk menampilkan statistic semua interface router. Untuk menampilkan
statistic interface tertentu, menggunakan perintahshow interfaces diikuti dengan nomor port/slot interface tertentu.
|
8. show ip interface brief
|
Sh ip i b
|
Digunakan untuk melihat IP address dari setiap interface dan informasi lainnya secara
singkat
|
9. Show protocols
|
Sh prot
|
menampilkan status interface baik secara global maupun khusu dari protokol layer 3 yang terkonfigurasi.
|
10. show cdp neighbors
|
Sh cdp n
|
Menampilkan ringkasan cdp perangkat tersambungdan
digunakan untuk melihat informasi terbatas atas network device lain
yang terkoneksi dengan device tempat kita menjalankan CDP.Informasi yang
bisa dilihat antara lain : Hostname,IP address,Port ID dari
Neighbour,Local Interface,Jenis device, Capability (kemampuan device)
|
11. Show sessions
|
Sh ses
|
memperlihatkan sesi yang ada sekarang
|
12. Show ssh
|
Sh ss
|
Menampilkan operasi status pengoperasian SSH .adalah protokol untuk login ke server remote. Digunakan untuk pertukarandatamelalui
saluran aman antara dua perangkat jaringan. Terutama banyak digunakan
pada sistem berbasis Linux dan Unix untuk mengakses akun shell
|
13. Ping
|
p
|
memastikan apakah suatu komputer tertentu dalam suatu jaringan atau internet itu ada dan terhubung.
|
14. Traceroute
|
tr
|
menunjukkan
rute yang dilewati paket untuk mencapai tujuan. Ini dilakukan dengan
mengirim pesan Internet Control Message Protocol (ICMP) Echo Request Ke
tujuan dengan nilai Time to Live yang semakin meningkat.
|
15. Interface Vlan
|
Int Vlan
|
Interface
ini melakukan fungsi yang sama dengan Ethernet Interface pada PC.
Akibatnya, semua interface (port) pada switch secara default termasuk
pada VLAN 1ini.
|
16. Switchport mode access
|
Switchport mode acc
|
Maksudnya adalah agar vlan ini mempunyai akses jaringan
|
17. Switchport port
security
|
Maksudnya adalah agar port ini mempunyai keamanan
| |
18. speed 10 dan duplex full
|
Perintah
ini digunakan untuk menyeting secara permanent kecepatan maksimum yang
bisa di-handle oleh Catalyst. Penyetingan ini berdasarkan kebutuhan yang
ada pada suatu jaringan
| |
19. end
|
Digunakan untuk kembali ke previleged exec mode
|
Demikianlah Artikel Basic Router CLI Show Comand
Sekianlah artikel Basic Router CLI Show Comand kali ini, mudah-mudahan bisa memberi manfaat untuk anda semua. baiklah, sampai jumpa di postingan artikel lainnya.
Anda sekarang membaca artikel Basic Router CLI Show Comand dengan alamat link http://soeltonyahmad-go.blogspot.com/2016/05/basic-router-cli-show-comand.html